Wowza.com Store
Incident Report for Wowza Services
Resolved
This issue has been resolved. Thank you for your patience.
Posted Aug 24, 2020 - 18:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 17:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 14:35 UTC
Monitoring
A fix has been implemented and we are seeing successful results. We will continue to monitor for now. Updates to follow.
Posted Aug 24, 2020 - 14:35 UTC
Identified
We've identified and are working on resolving an issue affecting customers attempting to purchase from the online store on Wowza.com. As a result, new purchases, access to the customer store, and other inconsistent behavior may be observed.

Thank you in advance for your patience while we work to resolve this issue.

Sincerely,
- The Wowza Team
Posted Aug 24, 2020 - 13:10 UTC
Investigating
We've identified and are working on resolving an issue affecting customers attempting to purchase from the online store on Wowza.com. As a result, new purchases, access to the customer store, and other inconsistent behavior may be observed.

Thank you in advance for your patience while we work to resolve this issue.

Sincerely,
- The Wowza Team
Posted Aug 24, 2020 - 12:30 UTC
This incident affected: Wowza Shopping Cart.