Wowza Customer Portal 500 Errors
Incident Report for Wowza Services
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 20:06 UTC
Update
We have identified and fixed the issue with 500 Errors in the Customer Portal. Apologies for any inconvenience.
Posted Aug 20, 2020 - 18:06 UTC
Investigating
We are currently investigating an issue with customers experiencing 500 errors in the customer portal site. We are working to determine why this is occurring and a plan to correct it. Updates to follow.
Posted Aug 20, 2020 - 16:51 UTC
This incident affected: Wowza Customer Portal.