SERVICE ADVISORY: Wowza Forums
Incident Report for Wowza Services
Resolved
Good News!! We've resolved the issue that was impacting our forums. Thank you again for your patience while we resolved this matter.
Posted Aug 16, 2019 - 20:04 UTC
Identified
We've identified an issue with the Wowza Forums that may impact end users ability log into the forums, post new questions / comments or reply to existing posts. We are actively working on a resolution and thank you for your patience. Further updates will be posted here as they are available.
Posted Aug 16, 2019 - 17:10 UTC
This incident affected: Wowza Support Forums.