SERVICE ADVISORY: Wowza Forums
Incident Report for Wowza Services
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 17:56 UTC
Investigating
We've identified an issue with the Wowza Forums that may impact end-users ability to log into the forums, post new questions/comments or reply to existing posts. We are actively working on a resolution and thank you for your patience.
Further updates will be posted here as they are available.
Posted Dec 23, 2021 - 15:21 UTC
This incident affected: Wowza Support Forums.