Wowza.com Store
Incident Report for Wowza Services
Resolved
This incident has been resolved, thank you for your patience.
Posted Aug 22, 2020 - 01:47 UTC
Monitoring
A fix has been implemented to correct this issue. We will reopen the store and continue monitoring for now.
Thank you for your patience.
Posted Aug 22, 2020 - 00:26 UTC
Update
We are continuing to work toward a fix on this issue. No current estimated time to resolve.
We apologize for the inconvenience.
Posted Aug 21, 2020 - 23:08 UTC
Identified
We've identified and are working on resolving an issue affecting customers attempting to purchase from the online store on Wowza.com. As a result, new purchases, access to the customer store, and other inconsistent behavior may be observed.

Thank you in advance for your patience while we work to resolve this issue.

Sincerely,
- The Wowza Team
Posted Aug 21, 2020 - 21:59 UTC
This incident affected: Wowza Shopping Cart.