Wowza.com site is down
Incident Report for Wowza Services
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 00:06 UTC
Update
We continue to work on this issue. Customers needing support in the interim, please email support@wowza.com for assistance until the website is back online. Thank you for your patience as we work to fix the issue.
Posted Aug 10, 2021 - 23:59 UTC
Identified
We have identified the issue. It is hardware related and we are working to mitigate the issue as quickly as possible. We appreciate your patience as we get this fixed. Updates to follow.
Posted Aug 10, 2021 - 22:46 UTC
Investigating
We are currently investigating this issue. We apologize for the inconvenience.
Posted Aug 10, 2021 - 22:06 UTC
This incident affected: Wowza.com, Wowza Customer Portal, Wowza Shopping Cart, Wowza Support Portal, Wowza Documentation Portal, Wowza Support Forums, and Wowza Hosted Player.