Wowza Shopping Cart Unavailable
Incident Report for Wowza Services
Resolved
The Wowza Web Store is available and fully operational; thank you again for your patience.
Posted Apr 26, 2021 - 20:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 19:24 UTC
Identified
We have identified the root cause of the issue and are working toward implementing a fix to restore full functionality. We will provide updates as they are available.
Posted Apr 26, 2021 - 19:09 UTC
Investigating
Self checkout from our web store is currently unavailable.

We have been made aware of an issue impacting the ability to utilize the self service capabilities of Wowza.com. Current impact is related but not limited to new purchases, renewals and license key requests. We are actively working to restore functionality and thank you in advance for your patience. Updates to follow!
Posted Apr 26, 2021 - 18:02 UTC
This incident affected: Wowza Shopping Cart.