Wowza.com Site Down
Incident Report for Wowza Services
Resolved
We have resolved the Wowza.com issue experienced earlier. We appreciate your patience while resolving this issue.
Posted Jan 10, 2021 - 21:01 UTC
Identified
We have identified the issue and continue to work on deploying a fix for this issue. We will update this incident alert soon.
Posted Jan 10, 2021 - 20:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2021 - 19:21 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2021 - 18:57 UTC
This incident affected: Wowza.com, Wowza Shopping Cart, and Wowza Customer Portal.