Wowza Shopping Cart Unavailable
Incident Report for Wowza Services
Resolved
Self-checkout issues from the web store has been resolved. We do apologize for any inconvenience this caused.
Posted Dec 07, 2021 - 23:48 UTC
Identified
Self-checkout from our web store is currently unavailable.

We have been made aware of an issue impacting the ability to utilize the self-service capabilities of Wowza.com. The current impact is related but not limited to new purchases, renewals, and license key requests. We are actively working to restore functionality and thank you in advance for your patience. Updates to follow!
Posted Dec 07, 2021 - 17:07 UTC
This incident affected: Wowza Shopping Cart.