Wowza Support: Customer email responses are not being received
Incident Report for Wowza Services
Resolved
We have resolved the issue with emails not being received in our ticketing system. At this time, we are resending our last responses to affected customers with the intention of requesting your questions and updates you attempted to send prior.

You can also utilize the support web portal as well.

We appreciate your patience and understanding as we resolved this issue for you.
Posted May 12, 2022 - 17:53 UTC
Identified
We have identified an issue with responding to customer support cases in our ticketing system. As of 00:00 UTC on May 10, no responses have been received from our customers.

If you have replied via email and have not received a response from Wowza, please log into the customer portal and send a response in your active Ticket until we can resolve this issue. https://portal.wowza.com/account/support

We will update you with progress as soon as possible.
Posted May 12, 2022 - 14:32 UTC
This incident affected: Wowza Support Portal.