SERVICE ADVISORY: Wowza Forums
Incident Report for Wowza Services
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 23:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 21:58 UTC
Identified
We've identified an issue with the Wowza Forums that may impact end-users ability to log into the forums, post new questions/comments or reply to existing posts. We are actively working on a resolution and thank you for your patience. Further updates will be posted here as they are available.
Posted Apr 29, 2021 - 21:58 UTC
This incident affected: Wowza Support Forums.