SERVICE ADVISORY: Wowza Player
Incident Report for Wowza Services
Resolved
We are pleased to report the issue affecting the Wowza Hosted Player has been resolved! If you require any further assistance please contact Wowza Support: https://www.wowza.com/support/open-ticket
Thank you for your patience and thank you for choosing Wowza!
Posted Jan 07, 2020 - 20:17 UTC
Investigating
We are aware of an issue affecting some customers attempting to utilize the Wowza Hosted Player. Our team is actively working on restoring full functionality, further updates will be provided as they are available.
Posted Jan 07, 2020 - 19:42 UTC
This incident affected: Wowza Hosted Player.