SERVICE ADVISORY: Wowza.com Account Creation
Incident Report for Wowza Services
Resolved
Good News!! We've resolved the issue that was impacting new account creation. Thank you again for your patience while we addressed this matter.

Sincerely,
- The Wowza Team
Posted Aug 19, 2019 - 21:09 UTC
Update
Thank you for your continued patience, we continue to work toward a permanent resolution for those customers who are affected.

Please continue contact our Sales Team directly for any new orders:
sales@wowza.com

Sincerely,
- The Wowza Team
Posted Aug 19, 2019 - 19:23 UTC
Update
We are continuing to work on a fix for this issue.

Please contact our Sales Team directly for any new orders:
sales@wowza.com
Posted Aug 19, 2019 - 17:29 UTC
Identified
We've identified and are working on resolving an issue affecting customers attempting to create new accounts on Wowza.com. As a result new purchases, access to the customer portal and other inconsistent behavior may be observed.

Please contact our Sales Team directly for any new orders:
sales@wowza.com

Existing accounts of Wowza.com are NOT impacted by this. Thank you in advance for your patience while we work to resolve this issue.

Sincerely,
- The Wowza Team
Posted Aug 19, 2019 - 16:09 UTC
This incident affected: Wowza Shopping Cart and Wowza Customer Portal.