Wowza Support Portal Issues (11/10/2021)
Incident Report for Wowza Services
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 21:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2021 - 18:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 18:46 UTC
Update
We are currently investigating this issue. Please continue using the workaround outlined in the original notice.
Updates to follow on this issue as we know more.
Posted Nov 10, 2021 - 17:15 UTC
Investigating
We are currently experiencing issues with customers being able to create tickets and chats within the Wowza Customer Portal. The current workaround is to email Wowza Customer Support directly.

If you are a premium support customer, please include the phrase "PREMIUM SUPPORT" within your email subject line so we can ensure we meet the proper SLA for your case.

For break-fix concerns with Wowza products: support@wowza.com

For all account-related needs: customerservice@wowza.com

We do apologize for any inconvenience this causes. Updates to follow.
Posted Nov 10, 2021 - 15:06 UTC
This incident affected: Wowza Support Portal.