SERVICE ADVISORY: Chat Unavailable June 10, 2021
Incident Report for Wowza Services
Resolved
All chat features are now fully operational.
Posted Jun 11, 2021 - 00:46 UTC
Monitoring
The issue has been identified and chat support system currently is working as expected. We’re monitoring for any further issues.
Posted Jun 11, 2021 - 00:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 23:56 UTC
Investigating
Chat service is currently unavailable. We are currently investigating this issue. As a workaround, please submit a Support request using the Account Portal: https://www.wowza.com/support/open-ticket.
Posted Jun 10, 2021 - 22:37 UTC
This incident affected: Wowza Customer Portal.