Wowza Hosted Player Issue
Incident Report for Wowza Services
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 16:55 UTC
Investigating
We are experiencing an issue with the Wowza Hosted Player. We are investigating this issue and will update soon.
Posted Feb 18, 2020 - 16:49 UTC
This incident affected: Wowza Hosted Player.