Wowza Support Portal Issues (10/27/2021)
Incident Report for Wowza Services
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 20:05 UTC
Monitoring
A fix has been implemented and we are now monitoring. You can continue submitting support cases and chats via the Wowza Support portal again.
Posted Oct 28, 2021 - 18:58 UTC
Identified
Issue has been identified, please continue to use the below workarounds.

For break-fix concerns with Wowza products:
support@wowza.com

For all account related needs:
customerservice@wowza.com

Thank you for your patience while we address this issue. Updates to follow.
Posted Oct 27, 2021 - 19:30 UTC
Investigating
We are currently experiencing issues with Zendesk ticket and chat generation at this time. Current workaround is to email Wowza directly.

For break-fix concerns with Wowza products:
support@wowza.com

For all account related needs:
customerservice@wowza.com

We do apologize for any inconvenience this causes. Updates to follow.
Posted Oct 27, 2021 - 18:55 UTC
This incident affected: Wowza Support Portal.